<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Opel Adam Rocks S 2015 review with specs</title>
<meta content="Opel Adam Rocks S 2015: Opel introduces the S version of the Adam Rocks. The vehicle is exhibited in Amsterdam." name="description"/>
<meta property="fb:admins" content="emilian.marginean" />
<meta property="og:image" content="http://www.auto-power-girl.com/carimage/opel-adam-rocks-s-2015-14-8040.jpg" >
<meta property="og:image:width" content="432">
<meta property="og:image:height" content="287">
<meta property="og:site_name" content="Auto-Power-Girl.com" >
<meta property="og:title" content="Opel Adam Rocks S 2015 review" >
<meta property="og:description" content="Opel introduces the S version of the Adam Rocks. The vehicle is exhibited in Amsterdam." >
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta property="og:type" content="article" >
<meta property="og:url" content="http://www.auto-power-girl.com/cars-2015/opel-specifications/opel_adam_rocks_s-8040" >
<meta name="Distribution" content="global"/>
<meta name="rating" content="Automotive,Cars,Informations"/>
<meta name="revisit-after" content="1 days"/>
<meta name="author" content="Marginean Emilian, [ milu.marginean@sibiul.ro ]"/>
<meta name="Copyright" content="Copyright 2006 - 2015 www.auto-power-girl.com/ All rights reserved." />
<meta name="google-site-verification" content="qDgwT4l9W_qckUvEcyurteNsCOGJvbR_wialbCzm5WY" />
<meta name="robots" content="index,follow">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="canonical" href="http://www.auto-power-girl.com/cars-2015/opel-specifications/opel_adam_rocks_s-8040" />
<link rel="icon" type="image/x-icon" href="http://www.auto-power-girl.com/favicon.ico" />
<link rel="publisher" href="https://plus.google.com/+auto-power-girl">
<base href="http://www.auto-power-girl.com/" />
<link rel="stylesheet" href="http://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script src="http://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-351915-3']);
  _gaq.push(['_setDomainName', 'auto-power-girl.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/102331947176630773762" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>
<style>
.milu{background:#FF8000;}
.down{background:#3C7DDE;}
</style>
</head>
<body>
<nav class="navbar navbar-inverse navbar-fixed-top">
  <div class="container-fluid milu">
    <div class="navbar-header milu">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      <a class="navbar-brand" href="http://www.auto-power-girl.com/" title="2015 cool car images">Auto-Power-Girl.com</a>
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
      <ul class="nav navbar-nav">
        <li class="active"><a href="http://www.auto-power-girl.com/" title="2015 cool car images" rel="nofollow">Home</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown" href="http://www.auto-power-girl.com/news" style="color:#FFFFFF;text-decoration:bold;">Car News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://www.auto-power-girl.com/news" title="Car news" style="color:#000000;text-decoration:bold;">Car News</a></li>   			
          </ul>
        </li>
		    <li><a href="http://www.auto-power-girl.com/video/" title="Car news" style="color:#FFFFFF;text-decoration:bold;">Car Videos</a></li>
            <li><a href="http://www.auto-power-girl.com/car-games/" title="Car news" style="color:#FFFFFF;text-decoration:bold;">Car Games</a></li>
            <li><a href="http://car-pictures.auto-power-girl.com/" title="Car pictures" style="color:#FFFFFF;text-decoration:bold;">Car Pictures</a></li>
      </ul>
    </div>
  </div>
</nav>
<div class="container">
<div style=" padding: 10px;
  margin-bottom: 40px;
  color: inherit;
  background-color: #fff;"></div>
  <div class="row">
    <div class="col-md-9"> 
<div class="row"><div class="col-md-12"> <h1>2015 Opel Adam Rocks S review and pictures</h1></div></div>
<div class="row">
<div class="col-md-10"><p style="text-align:left;">Posted on Friday, 17 April 2015 , 21:04:13 by<a href="http://www.auto-power-girl.com/about.html#Emil" class="btn btn-primary btn-xs" rel="nofollow" title="Story by Emil">Emil</a></p>
<p>Filed under <a href="http://www.auto-power-girl.com/cars/opel" title="Opel" style="margin:5px;" class="btn btn-primary btn-xs">Opel</a><a href="http://www.auto-power-girl.com/cars/european" title="European" style="margin:5px;" class="btn btn-primary btn-xs">European</a><a href="http://www.auto-power-girl.com/cars/german" title="German" style="margin:5px;" class="btn btn-primary btn-xs">German</a><a href="http://www.auto-power-girl.com/cars/hatchbacks" title="Hatchbacks" style="margin:5px;" class="btn btn-primary btn-xs">Hatchbacks</a></p></div>
<div class="col-md-2"></div>
</div>

<div class="row">
<div class="col-md-7" style="text-align:left;">
<a href="http://www.auto-power-girl.com/photo_gallery/opel/opel_adam_rocks_s-8040" title="2015 Opel Adam Rocks S pictures"><img src="http://www.auto-power-girl.com/carimage/opel-adam-rocks-s-2015-14-8040.jpg" class="img-thumbnail img-responsive" alt="Opel Adam Rocks S"></a>
<br/><br/>
</div>
<div class="col-md-5" style="text-align:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- csr_car_review_top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1070743416825291"
     data-ad-slot="9393137365"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="row">
    <div class="col-md-8" style="text-align:justify;padding-left:5px;">
<!-- google_ad_section_start --><p>Opel Adam is no ordinary vehicle. We can&rsquo;t find it at every step we take. However, it surely has its fans and they will be very happy to find out that the German manufacturer has just revealed at the International Amsterdam Motor Show the <a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_rocks_concept-6268" title="2013 Opel ADAM ROCKS Concept">Opel Adam Rocks S</a> version.</p><br /><p>The Opel <a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_by_bryan_adams-7413" title="2013 Opel Adam by Bryan Adams">Adam</a> Rocks S version is the sportier version of the regular Rocks. The small vehicle is equipped with a larger rear spoiler, an improved steering system and a sport-tuned suspension which brings the car closer to ground by 15mm.&nbsp; The model also has beefier brakes and an Electronic Stability Program (ESP) which can be turned off entirely.</p><br /><p>The <a href="http://www.auto-power-girl.com/cars-2012/opel-specifications/opel_adam_pricing-5752" title="2012 Opel Adam pricing">Opel</a> Adam Rocks S is powered by a turbocharged 1.4-liter petrol engine that outputs 150 PS (110 kW) and 220 Nm (162 lb-ft) of torque.&nbsp; This works linked to a six-speed manual transmission which allows the hatch to sprint from 0-100 km/h in 8.5 seconds, before reaching a maximum speed of 210 km/h (130 mph). While those figures don&#39;t seem too spectacular, the small vehicle returns 5.9 L/100km (39.8 mpg US / 47.8 mpg UK) and has CO2 emissions of 139 g/km. Take a look at the S version of the Rocks and see if it rocks your world.</p><br /><!-- google_ad_section_end --><div class="row">
    <div class="col-md-12" style="text-align:justify;padding-left:5px;">
<table class="table table-hover">
     <thead>
	 <tr>
	 <th style="text-align:right;font-size: 30px;font-family: inherit;
  font-weight: 500;
  line-height: 1.1;
  color: inherit;"><p>Related</p></th>
	 <th style="text-align:left;"><h2>Car specs</h2></th>
	 </tr>
	 </thead>
	  <tbody>
   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2015/opel-specifications/opel_adam_rocks_s-8040" title="Opel Adam Rocks S">Opel Adam Rocks S</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2015/opel-specifications/opel_adam_rocks_s-8040" title="Opel Adam Rocks S">
	   <img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-rocks-s-2015/thumbs/opel-adam-rocks-s-2015-9.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_rocks_concept-6268" title="Opel ADAM ROCKS Concept">Opel ADAM ROCKS Concept</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_rocks_concept-6268" title="Opel ADAM ROCKS Concept">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2013-opel-adam-rocks-concept/thumbs/2013-opel-adam-rocks-concept-3.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_by_bryan_adams-7413" title="Opel Adam by Bryan Adams">Opel Adam by Bryan Adams</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_by_bryan_adams-7413" title="Opel Adam by Bryan Adams">
	   <img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-by-bryan-adams-2013/thumbs/opel-adam-by-bryan-adams-2013-4.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2015/opel-specifications/opel_adam_with_retractable_roof-7947" title="Opel Adam with retractable roof">Opel Adam with retractable roof</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2015/opel-specifications/opel_adam_with_retractable_roof-7947" title="Opel Adam with retractable roof">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2015-opel-adam-retractable-roof/thumbs/2015-opel-adam-retractable-roof-2.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2012/opel-specifications/opel_adam_pricing-5752" title="Opel Adam pricing">Opel Adam pricing</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2012/opel-specifications/opel_adam_pricing-5752" title="Opel Adam pricing">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2012-opel-adam-pricing/thumbs/2012-opel-adam-pricing-3.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2012/opel-specifications/opel_adam_in_paris-5893" title="Opel Adam in Paris">Opel Adam in Paris</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2012/opel-specifications/opel_adam_in_paris-5893" title="Opel Adam in Paris">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2012-opel-adam-paris/thumbs/2012-opel-adam-paris-31.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2012/opel-specifications/opel_adam-5672" title="Opel Adam">Opel Adam</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2012/opel-specifications/opel_adam-5672" title="Opel Adam">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2012-opel-adam/thumbs/2012-opel-adam-8.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_r2_rally_car_concept-6260" title="Opel Adam R2 Rally Car Concept">Opel Adam R2 Rally Car Concept</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_r2_rally_car_concept-6260" title="Opel Adam R2 Rally Car Concept">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2013-opel-adam-R2-rally-car-concept/thumbs/2013-opel-adam-R2-rally-car-concept-4.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_black_link_for_iaa-7024" title="Opel Adam Black Link for IAA">Opel Adam Black Link for IAA</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2013/opel-specifications/opel_adam_black_link_for_iaa-7024" title="Opel Adam Black Link for IAA">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2013-opel-adam-black-link-iaa/thumbs/2013-opel-adam-black-link-iaa-1.jpg" class="img-responsive" alt=""></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2012/vauxhall-specifications/vauxhall_adam_city_car-6019" title="Vauxhall Adam City Car">Vauxhall Adam City Car</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2012/vauxhall-specifications/vauxhall_adam_city_car-6019" title="Vauxhall Adam City Car">
	   <img src="http://www.auto-power-girl.com/photo-gallery/2012-vauxhall-adam-city-car/thumbs/2012-vauxhall-adam-city-car-7.jpg" class="img-responsive" alt=""></a></td>       
      </tr>    </tbody>
  </table>
	</div>
</div>	
</div>
<div class="col-md-4">
<table class="table table-hover">
     <thead>
	 <tr>
	 <th style="text-align:right;">Latest</th>
	 <th style="text-align:left;">Cars & News</th>
	 </tr>
	 </thead>
	  <tbody>
	     <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2015/audi-specifications/audi_a8_l_chauffeur-8059" title="Audi A8 L Chauffeur">2015 Audi A8 L Chauffeur review</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2015/audi-specifications/audi_a8_l_chauffeur-8059" title="Audi A8 L Chauffeur"><img src="http://www.auto-power-girl.com/photo-gallery/audi-a8-chauffeur-2015/thumbs/audi-a8-chauffeur-2015-5.jpg" alt="Audi A8 L Chauffeur"></a></td>
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2015/mclaren-specifications/mclaren_p1_by_mso-8058" title="McLaren P1 by MSO">2015 McLaren P1 by MSO review</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2015/mclaren-specifications/mclaren_p1_by_mso-8058" title="McLaren P1 by MSO"><img src="http://www.auto-power-girl.com/photo-gallery/mclaren-p1-by-mso-2015/thumbs/mclaren-p1-by-mso-2015-7.jpg" alt="McLaren P1 by MSO"></a></td>
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2015/mercedes-specifications/mercedesbenz_s63_amg_coupe-8057" title="Mercedes-Benz S63 AMG Coupe">2015 Mercedes-Benz S63 AMG Coupe review</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2015/mercedes-specifications/mercedesbenz_s63_amg_coupe-8057" title="Mercedes-Benz S63 AMG Coupe"><img src="http://www.auto-power-girl.com/photo-gallery/mercedes-benz-s63-amg-coupe-2015/thumbs/mercedes-benz-s63-amg-coupe-2015-1.jpg" alt="Mercedes-Benz S63 AMG Coupe"></a></td>
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2015/renault-specifications/renault_kwid-8056" title="Renault KWID">2015 Renault KWID review</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2015/renault-specifications/renault_kwid-8056" title="Renault KWID"><img src="http://www.auto-power-girl.com/photo-gallery/renault-kwid-2015/thumbs/renault-kwid-2015-10.jpg" alt="Renault KWID"></a></td>
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-2015/mini-specifications/300ps_mini_jcw_by_krummperformance-8055" title="300PS MINI JCW by Krumm-Performance">2015 300PS MINI JCW by Krumm-Performance review</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-2015/mini-specifications/300ps_mini_jcw_by_krummperformance-8055" title="300PS MINI JCW by Krumm-Performance"><img src="http://www.auto-power-girl.com/photo-gallery/mini-jcw-by-krumm-performance-2015/thumbs/mini-jcw-by-krumm-performance-2015-3.jpg" alt="300PS MINI JCW by Krumm-Performance"></a></td>
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/26/skoda/8921/skoda_superb_combi_official_pictures.html" title="Skoda Superb Combi official pictures">Skoda Superb Combi official pictures</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/26/skoda/8921/skoda_superb_combi_official_pictures.html" title="Skoda Superb Combi official pictures">
	   <img src="http://www.auto-power-girl.com/index_pictures/Skoda-Superb-Combi-official-pictures-1432651988.jpg" class="img-responsive" alt="Skoda Superb Combi official pictures"></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/25/bmw/8920/bmw_3_0_csl_hommage_introduced.html" title="BMW 3.0 CSL Hommage introduced">BMW 3.0 CSL Hommage introduced</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/25/bmw/8920/bmw_3_0_csl_hommage_introduced.html" title="BMW 3.0 CSL Hommage introduced">
	   <img src="http://www.auto-power-girl.com/index_pictures/BMW-30-CSL-Hommage-introduced-1432579763.jpg" class="img-responsive" alt="BMW 3.0 CSL Hommage introduced"></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/21/fiat/8919/fiat_aegea_revealed.html" title="Fiat Aegea revealed">Fiat Aegea revealed</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/21/fiat/8919/fiat_aegea_revealed.html" title="Fiat Aegea revealed">
	   <img src="http://www.auto-power-girl.com/index_pictures/Fiat-Aegea-revealed-1432219467.jpg" class="img-responsive" alt="Fiat Aegea revealed"></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/21/volvo/8918/volvo_v40_carbon_gets_a_polestar_upgrade.html" title="Volvo V40 Carbon gets a Polestar upgrade">Volvo V40 Carbon gets a Polestar upgrade</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/21/volvo/8918/volvo_v40_carbon_gets_a_polestar_upgrade.html" title="Volvo V40 Carbon gets a Polestar upgrade">
	   <img src="http://www.auto-power-girl.com/index_pictures/Volvo-V40-Carbon-gets-a-Polestar-upgrade-1432215294.jpg" class="img-responsive" alt="Volvo V40 Carbon gets a Polestar upgrade"></a></td>       
      </tr>   <tr>
        <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/13/audi/8917/audi_q3_gets_offroad_look.html" title="Audi Q3 gets off-road look">Audi Q3 gets off-road look</a></td>
       <td><a href="http://www.auto-power-girl.com/cars-news/2015/05/13/audi/8917/audi_q3_gets_offroad_look.html" title="Audi Q3 gets off-road look">
	   <img src="http://www.auto-power-girl.com/index_pictures/Audi-Q3-gets-off-road-look-1431542874.jpg" class="img-responsive" alt="Audi Q3 gets off-road look"></a></td>       
      </tr>   
    </tbody>
  </table>
</div>
</div>
<div class="row"><div class="col-md-12">
  
<a href="http://www.auto-power-girl.com/" class="btn btn-info btn-sm" title="auto-power-girl" rel="nofollow" style="margin:5px;">
          <span class="glyphicon glyphicon-home"></span> Home
        </a>
 <a href="http://www.auto-power-girl.com/headlines/opel/" title="Opel news" style="margin:5px;" class="btn btn-info btn-sm">Opel news</a> /
 <a href="http://www.auto-power-girl.com/car-models/2015/review/opel" title="2015 Opel news" style="margin:5px;" class="btn btn-info btn-sm">2015 Opel cars</a><a href="http://www.auto-power-girl.com/autocenter/opel/" title="Opel autocenter" style="margin:5px;" class="btn btn-info btn-sm">Opel autocenter</a><a href="http://opel-adam-rocks-s-2015.auto-power-girl.com/" title="Opel Adam Rocks S wallpaper" style="border: 1px solid transparent;border-radius: 4px;border-color: #357ebd;background:#0099FF;font-size:16px;color:#FFFFFF;margin:5px;">Opel Adam Rocks S wallpaper</a></div></div>
  </div>
    <div class="col-md-3" style="padding-left:5px;">
      <ul class="nav nav-pills nav-stacked">
        <li class="active"><a href="http://www.auto-power-girl.com/" title="Auto-Power-Girl" rel="nofollow">Home</a></li>
        <li><a href="http://www.auto-power-girl.com/cars-2008/h_and_r-specifications/hr_volkswagen_scirocco-2830" title="H&R Volkswagen Scirocco">H&R Volkswagen Scirocco specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2014/rolls_royce-specifications/rollsroyce_phantom_drophead_coupe_waterspeed_collection-7619" title="Rolls-Royce Phantom Drophead Coupe Waterspeed Collection">Rolls-Royce Phantom Drophead Coupe Waterspeed Collection specs</a></li>      </ul>
	  <div class="row"><div class="col-md-12">
	  <table class="table table-condensed">
    <thead>
	<tr>
        <th></th>
        <th></th>
      </tr>
    </thead>
    <tbody>
      <tr>
        <td><a href="http://www.auto-power-girl.com/pics/photo-gallery/opel_adam_rocks_s-113471" title="Opel Adam Rocks S 113471"><img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-rocks-s-2015/thumbs/opel-adam-rocks-s-2015-4.jpg" class="img-thumbnail img-responsive" alt="Opel Adam Rocks S"></a>
		<br><p style="text-align:center;"><a href="http://www.auto-power-girl.com/wallpapers/highresolution/opel_adam_rocks_s/113471" title="2015 Opel wallpaper">1600x1067</a></p></td>
        
        <td><a href="http://www.auto-power-girl.com/pics/photo-gallery/opel_adam_rocks_s-113470" title="Opel Adam Rocks S 113470"><img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-rocks-s-2015/thumbs/opel-adam-rocks-s-2015-10.jpg" class="img-thumbnail img-responsive" alt="Opel Adam Rocks S"></a>
		<br><p style="text-align:center;"><a href="http://www.auto-power-girl.com/wallpapers/highresolution/opel_adam_rocks_s/113470" title="2015 Opel wallpaper">1600x1067</a></p></td>
        </tr><tr>
        <td><a href="http://www.auto-power-girl.com/pics/photo-gallery/opel_adam_rocks_s-113475" title="Opel Adam Rocks S 113475"><img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-rocks-s-2015/thumbs/opel-adam-rocks-s-2015-8.jpg" class="img-thumbnail img-responsive" alt="Opel Adam Rocks S"></a>
		<br><p style="text-align:center;"><a href="http://www.auto-power-girl.com/wallpapers/highresolution/opel_adam_rocks_s/113475" title="2015 Opel wallpaper">1600x1067</a></p></td>
        
        <td><a href="http://www.auto-power-girl.com/pics/photo-gallery/opel_adam_rocks_s-113476" title="Opel Adam Rocks S 113476"><img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-rocks-s-2015/thumbs/opel-adam-rocks-s-2015-2.jpg" class="img-thumbnail img-responsive" alt="Opel Adam Rocks S"></a>
		<br><p style="text-align:center;"><a href="http://www.auto-power-girl.com/wallpapers/highresolution/opel_adam_rocks_s/113476" title="2015 Opel wallpaper">1600x1067</a></p></td>
        </tr><tr>
        <td><a href="http://www.auto-power-girl.com/pics/photo-gallery/opel_adam_rocks_s-113469" title="Opel Adam Rocks S 113469"><img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-rocks-s-2015/thumbs/opel-adam-rocks-s-2015-14.jpg" class="img-thumbnail img-responsive" alt="Opel Adam Rocks S"></a>
		<br><p style="text-align:center;"><a href="http://www.auto-power-girl.com/wallpapers/highresolution/opel_adam_rocks_s/113469" title="2015 Opel wallpaper">1600x1067</a></p></td>
        
        <td><a href="http://www.auto-power-girl.com/pics/photo-gallery/opel_adam_rocks_s-113466" title="Opel Adam Rocks S 113466"><img src="http://www.auto-power-girl.com/photo-gallery/opel-adam-rocks-s-2015/thumbs/opel-adam-rocks-s-2015-1.jpg" class="img-thumbnail img-responsive" alt="Opel Adam Rocks S"></a>
		<br><p style="text-align:center;"><a href="http://www.auto-power-girl.com/wallpapers/highresolution/opel_adam_rocks_s/113466" title="2015 Opel wallpaper">1600x1067</a></p></td>
        </tr> 
    </tbody>
  </table></div>
  </div>
  <div class="row">
 <div class="col-md-12">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- csr_car_review_top1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1070743416825291"
     data-ad-slot="3346603761"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="row">
 <div class="col-md-12">
 <ul class="nav nav-pills nav-stacked">
    <li class="active"><a href="http://www.auto-power-girl.com/popular/top-car/" title="top cars">Popular Car News</a></li>
	<li><a href="http://www.auto-power-girl.com/cars-2010/land_rover-specifications/land_rover_range_rover_westminster_limited_edition-3222" title="Land Rover Range Rover Westminster Limited Edition">Land Rover Range Rover Westminster Limited Edition specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2010/nissan-specifications/nissan_leaf-3550" title="Nissan LEAF">Nissan LEAF specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2012/volkswagen-specifications/volkswagen_passat_alltrack-5055" title="Volkswagen Passat Alltrack">Volkswagen Passat Alltrack specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2013/fiat-specifications/fiat_punto_supersport_by_abarth-5572" title="Fiat Punto SuperSport by Abarth">Fiat Punto SuperSport by Abarth specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2011/volkswagen-specifications/vw_new_beetle_convertible_stickerbombed_-4730" title="VW New Beetle Convertible stickerbombed ">VW New Beetle Convertible stickerbombed  specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2012/radical-specifications/radical_xtreme_coupe-6119" title="Radical Xtreme Coupe">Radical Xtreme Coupe specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2013/nissan-specifications/nissan_307z_roadster_touring-5857" title="Nissan 307Z Roadster Touring">Nissan 307Z Roadster Touring specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2012/nissan-specifications/nissan_almera_sedan-5791" title="Nissan Almera Sedan">Nissan Almera Sedan specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2012/bmw-specifications/bmw_5series_active_hybrid_5-4973" title="BMW 5-Series Active Hybrid 5">BMW 5-Series Active Hybrid 5 specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2010/audi-specifications/600hp_sport_wheels_audi_r8_v10_spyder-4291" title="600hp Sport Wheels Audi R8 V10 Spyder">600hp Sport Wheels Audi R8 V10 Spyder specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2011/ruf-specifications/ruf_rgt8__997_porsche_911-4025" title="RUF RGT-8  997 Porsche 911">RUF RGT-8  997 Porsche 911 specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2014/datsun-specifications/datsun_go+_announced-7130" title="Datsun GO+ announced">Datsun GO+ announced specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2014/volkswagen-specifications/volkswagen_xl1-6443" title="Volkswagen XL1">Volkswagen XL1 specs</a></li><li><a href="http://www.auto-power-girl.com/specifications/chevrolet/chevrolet_silverado-1231" title="Chevrolet Silverado">Chevrolet Silverado specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2013/ferrari-specifications/ferrari_458_speciale-6980" title="Ferrari 458 Speciale">Ferrari 458 Speciale specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2013/ford-specifications/ford_cmax_energi_plugin_hybrid-5941" title="Ford C-MAX Energi Plug-in Hybrid">Ford C-MAX Energi Plug-in Hybrid specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2008/specialty_marques-specifications/galpin_auto_sports_scythe_concept_car-2919" title="Galpin Auto Sports Scythe concept car">Galpin Auto Sports Scythe concept car specs</a></li><li><a href="http://www.auto-power-girl.com/cars-2013/mercedes-specifications/mercedes_cls_pd550_black_edition_by_prior_design-7177" title="Mercedes CLS PD550 Black Edition by Prior Design">Mercedes CLS PD550 Black Edition by Prior Design specs</a></li><li><a href="http://www.auto-power-girl.com/cars-news/2009/07/31/ferrari/2637/how_would_you_like_a_ferrari_458_italia_in_a_bunch_of_colors__.html" class="" title="How would you like a Ferrari 458 Italia in a bunch of colors ? news">How would you like a Ferrari 458 Italia in a bunch of colors ?</a></li><li><a href="http://www.auto-power-girl.com/cars-news/2014/11/12/scion/8793/scion_im_concept_revealed.html" class="" title="Scion iM Concept revealed news">Scion iM Concept revealed</a></li><li><a href="http://www.auto-power-girl.com/cars-news/2014/11/18/opel/8797/opel_adam_s_gets_priced.html" class="" title="Opel Adam S gets priced news">Opel Adam S gets priced</a></li><li><a href="http://www.auto-power-girl.com/cars-news/2014/02/04/audi/8570/audi_q8_etron_planned.html" class="" title="Audi Q8 e-tron planned news">Audi Q8 e-tron planned</a></li><li><a href="http://www.auto-power-girl.com/cars-news/2013/11/03/porsche/8380/caractere_exclusive_updates_the_facelifted_porsche_panamera.html" class="" title="Caractere Exclusive updates the facelifted Porsche Panamera news">Caractere Exclusive updates the facelifted Porsche Panamera</a></li> </ul>
 </div>
    </div>
    <div class="clearfix visible-lg"></div>
  </div>
</div>
</div>
 <nav class="navbar navbar-inverse">
  <div class="container-fluid down">
    <div class="navbar-header down">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myfooterNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      <a class="navbar-brand" href="http://www.auto-power-girl.com/" title="2015 cool car images" style="color:#FCFCFC;">Auto-Power-Girl.com</a>
    </div>
    <div class="collapse navbar-collapse" id="myfooterNavbar">
      <ul class="nav navbar-nav">
        <li class="active"><a href="http://www.auto-power-girl.com/" title="2015 cool car images" rel="nofollow">Home</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown" href="http://www.auto-power-girl.com/sitemap/" style="color:#FFFFFF;text-decoration:bold;">Sitemap<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://www.auto-power-girl.com/" title="Sitemap" style="color:#000000;text-decoration:bold;">Sitemap</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2006/" title="Sitemap 2006" style="color:#000000;">2006</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2007/" title="Sitemap 2007" style="color:#000000;">2007</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2008/" title="Sitemap 2008" style="color:#000000;">2008</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2009/" title="Sitemap 2009" style="color:#000000;">2009</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2010/" title="Sitemap 2010" style="color:#000000;">2010</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2011/" title="Sitemap 2011" style="color:#000000;">2011</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2012/" title="Sitemap 2012" style="color:#000000;">2012</a></li>			
            <li><a href="http://www.auto-power-girl.com/sitemap/2013/" title="Sitemap 2013" style="color:#000000;">2013</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2014/" title="Sitemap 2014" style="color:#000000;">2014</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2015/" title="Sitemap 2015" style="color:#000000;">2015</a></li>
            <li><a href="http://www.auto-power-girl.com/sitemap/2016/" title="Sitemap 2016" style="color:#000000;">2016</a></li>
          </ul>
        </li>
		    <li><a href="http://www.auto-power-girl.com/contact.html" title="Contact" style="color:#FFFFFF;" rel="nofollow">Contact</a></li>
            <li><a href="http://www.auto-power-girl.com/privacy-policies.html" title="Privacy Policies" style="color:#FFFFFF;" rel="nofollow">Privacy Policies</a></li>
			            <li><a href="http://www.auto-power-girl.com/" title="Copyright" style="color:#FFFFFF;" rel="nofollow">Copyright( &copy; ) Auto-Power-Girl.com 2006-2015. All rights reserved.</a></li>
			<li><a href="http://www.auto-power-girl.com/autonews.xml" title="Rss AutoNews" style="color:#FFFFFF;">RSS AutoNews</a></li>
      </ul>
    </div>
  </div>
</nav>

</body>
</html>
